Hace unas semanas el hacker [**@comex**](http://twitter.com/comex) (uno de los miembros del conocido **Dev-Tam**) puso a disposición de todo aquel que lo quisiera utilizar un nuevo método, [de nombre **JailbreakMe 2.0**](http://alt1040.com/2010/08/jailbreakme-20-el-jailbreak-via-web-para-todos-los-dispositivos-apple-con-ios-al-detalle), mediante el cual hacerle *jailbreak* a todos los dispositivos **Apple** con [iOS](http://alt1040.com/tag/ios) se convirtió en una tarea extremadamente simple. Ahora bien, no todo lo que reluce es oro ya que este nuevo método también [destapó una importante falla de seguridad en iOS](http://alt1040.com/2010/08/lo-que-nadie-te-conto-sobre-jailbreakme-20-entonando-el-mea-culpa), de la que JailbreakMe 2.0 se nutre para funcionar, pero que cualquier otro podría utilizar también para hacer el mal entre los poseedores de algún dispositivo de Apple con iOS.

Debido a lo anterior se esperaba que los de la manzana lanzaran actualización de iOS con el problema parcheado (localizado en el visor de archivos PDF de Adobe) y justamente en las últimas horas acaba de llegar. **La actualización ya se puede descargar vía iTunes y lleva por nombre 4.0.2 para los iPhone 3G/3GS/4 e iPod Touch y 3.2.2 para el iPad**.

Y dicho todo esto, espera un momento **no actualices todavía que necesitas saber un par de cosas**. Si actualizas tu iPhone, iPod Touch o iPad a esta última versión recién liberada de iOS, perderás el *jailbreak*, el cual no podrás volver a hacer mediante el “método simplificado” de @comex (y de ninguna otra forma de momento) ya que el mismo como decía arriba funciona gracias al agujero de seguridad en el visor de archivos PDF. Por otro lado si tienes un iPhone 3G y actualizas el terminal [se convertirá en un estupendo pisapapeles](http://alt1040.com/2010/07/apple-reacciona-muchos-usuarios-de-iphone-3g-estamos-indignados) ya que no se lleva nada bien con iOS 4.X (se espera que la versión 4.1 solucione estos problemas de rendimiento).

“***Pero entonces, ¿actualizo o no actualizo?***”. Pues bueno, personalmente te aconsejo que si tienes un iPhone 3GS/4, iPod Touch o iPad, actualices ya que en no mucho tiempo aparecerá *jailbreak* para las nuevas versiones de iOS, no notarás problemas de rendimiento, y te quitarás del medio un problema serio de seguridad. En caso de que seas poseedor de un iPhone 3G te recomiendo no actualizar hasta que llegue la versión 4.1 y mientras llega y no, que instales la aplicación **PDF Loading Warner** (solamente se puede conseguir vía Cydia) la cual, cuando se va a visualizar un documento PDF, suelta advertencia de seguridad si el PDF que se quiere visualizar es potencialmente peligroso.

Poco más que añadir por mi parte. Ahora ya tienes toda la información así que en tus manos queda la decisión final.

Ahora en Hipertextual

Suscríbete gratis a Hipertextual

Estamos más ocupados que nunca y hay demasiada información, lo sabemos. Déjanos ayudarte. Enviaremos todas las mañanas un correo electrócnio con las historias y artículos que realmente importan de la tecnología, ciencia y cultura digital.