Por octava vez en el año, Apple ha lanzado una actualización de seguridad para corregir una vulnerabilidad zero-day que afecta a sus principales sistemas operativos y dispositivos. Así que si tienes un iPhone, iPad o Mac, no dudes en actualizar su software cuanto antes para que ya no estén expuestos a un posible ataque.

Vale aclarar que, en el caso del iPhone o iPad, no es necesario instalar iOS 16 o iPadOS 16. Apple también ha incluido el parche en las versiones 15.7 de dichos SO, de modo que podrás elegir cuál de las dos prefieres al momento de ejecutar la actualización. En el caso de macOS, el problema se ha solucionado con el lanzamiento de las versiones 11.7 (Big Sur) y 12.6 (Monterey).

En los detalles de cada una de las citadas actualizaciones, Apple menciona que el bug ha sido notificado por un investigador anónimo e identificado como CVE-2022-32917. Y la compañía remarca que está al tanto de un reporte que indica que esta vulnerabilidad habría sido explotada activamente. No obstante, no brinda mayores precisiones sobre los posibles ataques.

Según indicaron los de Cupertino, el fallo en cuestión permitía que una app pudiera ejecutar código arbitrario con privilegios de kernel. Así que no dejes pasar la oportunidad de instalar las versiones actualizadas de los sistemas operativos que ya incluyen el parche correspondiente.

Los dispositivos afectados por el bug son todos los modelos del iPhone desde el 6s en adelante, el iPod Touch de séptima generación, el iPad de quinta generación y posteriores, el iPad mini 4 y versiones más recientes, el iPad Air 2 y sus sucesores, y todos los modelos del iPad Pro. Por el lado de los Mac, la vulnerabilidad afecta a todos los compatibles con Big Sur y Monterey.

Mantén tus iPhone, iPad y Mac actualizados y protegidos

MacBook Air M2 | iPhone, iPad, Mac, actualización de seguridad

Es cierto que muchos usuarios no siempre prefieren actualizar sus dispositivos a la versión más reciente de un sistema operativo. Especialmente aquellos que tienen equipos que ya cuentan con un par de años de uso. En ocasiones puede ser por temor a problemas de estabilidad, o simplemente porque no creen que instalar lo último les asegure cambios de rendimiento o productividad demasiado notorios.

Sin embargo, siempre es importante estar al día con las actualizaciones de seguridad, sea en un iPhone, Mac o iPad. En cuanto a la más reciente vulnerabilidad detectada en los sistemas operativos de Apple, instalar el parche es realmente sencillo. Si usas un Mac, puedes buscar la actualización a Big Sur 11.7 o Monterey 12.6 desde Preferencias del sistema > Actualización de software.

Para el iPhone y el iPad, debes dirigirte a Ajustes > General > Actualización de software. Tal como lo mencionamos al comienzo, Apple no te obligará a instalar iOS/iPadOS 16, sino que podrás optar por quedarte en la versión 15.7, que también corrige la más reciente vulnerabilidad detectada.

De todas maneras, no olvidemos que iOS 16 llegará con importantes novedades en materia de actualizaciones de seguridad. Las mismas se instalarán más rápido gracias a Rapid Security Response, una de las características introducidas en la última WWDC. Esto se debe a que los usuarios podrán elegir que se descarguen los parches de seguridad, sin necesidad de reemplazar el sistema operativo completo. Una función que no será exclusiva del iPhone, puesto que también llegará a los Mac de la mano de macOS Ventura.

Deja un comentario

Deja tu comentario