Twitter comunica desde este fin de semana a los usuarios de su aplicación en Android un fallo de seguridad que "podría haber comprometido" sus cuentas. Si bien el alcance de este problema de seguridad que detallan en su blog es grande, no se tiene todavía constancia de que haya sido explotado con fines maliciosos.

El fallo de seguridad permitiría a los atacantes tener acceso a parte de la información privada o restringida. Esto incluye a los mensajes directos, los tweets protegidos y la información de ubicación almacenada.

Los dispositivos bajo estas versiones previas son vulnerables a la "inserción de código malicioso en áreas de almacenamiento restringidas de la aplicación de Twitter", según afirma la plataforma en el comunicado. También reconoce que, aunque no se ha detectado actividad en este sentido, no pueden "estar completamente seguros".

Twitter: actualiza la aplicación

La brecha de seguridad se encuentra en la aplicación para Android, por lo que si se está utilizando una versión previa la red social recomienda que actualicemos la aplicación de forma inmediata, si es que no se ha hecho automáticamente ya. Y recuerda que este problema no afecta a la versión para iPhone y iPad.

Twitter para iPad prueba al fin un nuevo diseño para decir adiós a la columna única

En cualquier caso, según informan desde su canal de soporte, la vulnerabilidad en cuestión afecta a las versiones de la aplicación previas a la versión 7.93.4 –disponible desde el 4 de noviembre para dispositivos con Android 4.4 KitKat o superiores–, así como la versión más reciente 8.18 –disponible desde el 21 de octubre para dispositivos con Android 5 Lollipop o más actuales–.

Suscríbete gratis a Hipertextual

Estamos más ocupados que nunca y hay demasiada información, lo sabemos. Déjanos ayudarte. Enviaremos todas las mañanas un correo electrócnio con las historias y artículos que realmente importan de la tecnología, ciencia y cultura digital.