En lo que llevamos de año y que servidor recuerde, al menos tres importantes fallas de seguridad han sido encontradas en Adobe Reader o el lector de archivos PDF más conocido y utilizado. Pues bien, hoy tenemos que añadir otro nuevo grave bug a la lista que acaba de ser encontrados en las últimas horas.

Esta nueva vulnerabilidad (CVE-2010-2883), para la que adelanto todavía no hay solución, afecta a Adobe Reader 9.3.4 y versiones anteriores para Windows, Mac y Linux, y a Adobe Acrobat 9.3.4 y versiones anteriores para Windows y Mac, y gracias a ella un atacante podría provocar el cierre de ambas aplicaciones y también conseguir el control del sistema operativo.

Lo peor de todo es que se tiene constancia de que el bug ya está siendo explotado por varios archivos maliciosos que pululan por la red de redes, y que como decía arriba no hay parche. Las recomendaciones para minimizar riesgos son las de siempre: no abras archivos PDF de los que no conozcas la procedencia, usa antivirus actualizado ya que la mayoría de bichos que intentan explotar la falla son conocidos y los antivirus los detectan, y finalmente la solución más eficaz, utiliza algún lector de PDFs alternativo.

Adobe, estás que te sales. Es entendible y asumible que cualquier software sufra vulnerabilidades, pero cuatro graves en nueve meses pasa la línea de lo razonable. Personalmente, al igual que otros muchos, hace tiempo que decidí olvidarme de Adobe Reader (lo que recomiendo que hagáis a todos los que sigáis utilizando Adobe Reader, será por lectores de archivos PDF y demás programas relacionados)

Vía: INTECO

Ahora en Hipertextual

Suscríbete gratis a Hipertextual

Estamos más ocupados que nunca y hay demasiada información, lo sabemos. Déjanos ayudarte. Enviaremos todas las mañanas un correo electrócnio con las historias y artículos que realmente importan de la tecnología, ciencia y cultura digital.