La siguiente versión del sistema operativo de Apple, que se especializará en mejorar el rendimiento, sin incluir novedades importantes, en principio, mas que el sistema de archivos ZFS, no incluirá soporte a versiones antiguas del hardware Apple como son los procesadores PowerPC.

Se sabe esto a raíz de la publicación de los requisitos mínimos exigidos por Snow Leopard en la preview ofrecida en la WWDC , entre los que se incluye un ordenador con procesador Intel.

Con esto se completaría la transición empezada hace 3 años hacia procesadores Intel y se dejaría de dar soporte a los antiguos PowerPC en las nuevas versiones de MacOS X comenzando por la 10.6.

Vía: AppleInsider