WhatsApp dejará de funcionar en miles de iPhones. La última versión de la aplicación requiere iOS 10 como mínimo para funcionar. En ese sentido, los terminales que que no soporten más allá de iOS 9 se verán perjudicados.

Periódicamente, WhatsApp lanza actualizaciones que agregan nuevas funciones o características de seguridad. Con el paso del tiempo —y para un correcto funcionamiento— la aplicación va elevando sus requisitos de compatibilidad.

En las últimas horas, Facebook —la compañía propietaria de la aplicación— ha lanzado la versión 2.21.50 de WhatsApp, que ya está disponible en el App Store para su descarga.

La última versión de WhatsApp añade mejoras en los mensajes temporales, el buscador de stickers y nuevos fondos de pantalla personalizados que pueden ser combinados con Doodles.

En las notas de la versión, WhatsApp indica que ahora requiere iOS 10 o posterior para funcionar. De esta forma, todos los terminales que cuenten con iOS 9 ya no podrán descargarla y perderán acceso a la aplicación.

Todos los usuarios que cuentan con un iPhone 4s o inferior ya no podrán actualizar WhatsApp, ya que estos terminales soportan como máximo iOS 9.3.6, una versión del sistema operativo menor a la requerida.

Actualizar iOS para usar WhatsApp

iPhone 5s

No obstante puede que hayan usuarios con terminales más modernos que no puedan acceder a la aplicación. Esto puede deberse a que no han actualizado sus dispositivos.

Si cuentan con un iPhone 5 o posterior pueden actualizar a la versión más reciente soportada a través del menú Configuración > General > Actualización de Software.

El iPhone 5 se podrá actualizar hasta iOS 10.3.4, la versión mínima requerida para el funcionamiento de WhatsApp. Los iPhone 5s y 6s, podrán actualizar hasta iOS 12.5.1.

Los propietarios de un iPhone 7 o superior pueden acceder a la última versión del sistema operativo móvil de Apple, que al día de hoy es la 14.4.1 y se espera que próximamente llegue la esperada versión 14.5.

Si tu iPhone ya no soporta WhatsApp puedes actualizar tu terminal a uno compatible. Puedes comprar uno de segunda mano a partir del iPhone 5s o elegir por uno de los nuevos terminales de Apple.

Ahora en Hipertextual

Suscríbete gratis a Hipertextual

Estamos más ocupados que nunca y hay demasiada información, lo sabemos. Déjanos ayudarte. Enviaremos todas las mañanas un correo electrócnio con las historias y artículos que realmente importan de la tecnología, ciencia y cultura digital.