heartbleed

Heartbleed sigue dando quebraderos de cabeza a los usuarios de Internet, ya que este bug ha afectado también a routers. Compañías como Cisco Systems y Juniper Networks ya han anunciado que un agujero de seguridad ha sido encontrado en algunos de sus equipos. No es muy sorprendente, ya que cualquier dispositivo que utilice una versión antigua de SSL es vulnerable.

Naturalmente (y afortunadamente), no todos los equipos están afectados, ya que no todos utilizan la misma versión de OpenSSL. De todos modos, sólo estas dos compañías que han dado un paso al frente reconociendo que existía esta vulnerabilidad, avisando a los posibles usuarios de estos equipos.

Después de una investigación, Cisco Systems y Juniper Networks (enlace 1 y 2) han publicado una lista de dispositivos afectados que puedes consultar. Ambas compañías afirman que están trabajando en parches para el hardware que esté afectado para que pueda ser instalado inmediatamente.

Suscríbete gratis a Hipertextual

Estamos más ocupados que nunca y hay demasiada información, lo sabemos. Déjanos ayudarte. Enviaremos todas las mañanas un correo electrócnio con las historias y artículos que realmente importan de la tecnología, ciencia y cultura digital.