Chrome World Wide Maze

Una de las cosas buenas que tiene usar Chrome es que de vez en cuando los ingenieros de Google sacan un invento de los suyos, como una prueba de concepto de lo que se puede hacer en un navegador. Uno de estos conceptos es __[Chrome World Wide Maze](http://chrome.com/maze/)__, un juego del laberinto en el que podremos jugar en la web que queramos.

Aunque la idea parezca simple está bastante bien ejecutado. Entramos a World Wide Maze con Chrome y allí veremos como conecta con el juego. La idea recuerda a __Super Monkey Ball__ ya que controlamos una pelota por un labertinto. Esta pelota la vemos en 3a persona y la tendremos que guiar hasta el final. Como método de control tenemos tanto el teclado como la posibilidad de usar un teléfono móvil.

Una vez entramos en el juego se nos requerirá conectar nuestro teléfono __iPhone__ o __Android__, en el que sincronizaremos las pestañas. No hay que olvidar que es necesario tener el mismo email tanto en el navegador del PC como en el del teléfono. De esta manera ya nuestro móvil se convierte en el controlador y veremos una vista de pájaro del laberinto. Introducimos nuestra web en el buscador y nos la convertirá a 3D, con pasillos elevados y pasos subterráneos dividiendo en capas las diferentes secciones.

Una vez dentro de la web podremos utilizar nuestro teléfono como mando, pero en mi experiencia no iba muy bien y la respuesta no era instantánea. También podremos jugar con el teclado como toda la vida. El objetivo es llegar al final antes de que se acabe el tiempo. Y cabe decir que cuanto más cosas tenga la web esta se convertirá en un laberinto más complicado que si usamos la página base de Google.

Chrome World Wide Maze no necesita unos grandes requerimientos de sistema y lo podremos jugar tanto en __PC__ como en __Mac__. En PC será necesario __Windows Vista__ o __Windows 7__, un Pentium 4 a 2.4 GHz o superior o un AMD 2400xp o superior, 1GB de RAM, 256MB de VRAM y una conexión de 768 Kbps. Para Mac un procesador de doble núcleo y 256MB de RAM y __OSX 10.6__ o superior.

Si queremos usar un teléfono como mando tendrá que ser un iPhone con iOS 5.0 o superior o Android con 4.0 o superior. Y si queréis probar niveles, el de __ALT1040__ es bastante fácil.