Fusion3_Aero_ars-thumb-640xauto-8959

Windows 7 ya está entre nosotros y Apple ya ha anunciado que entregará soporte para el sistema operativo de Microsoft en Boot Camp. Pero no todo es miel sobre hojuelas pues se necesitan de ciertos requerimientos para que dicho soporte funcione:

* La copia de Windows 7 debe ser original, ya sea en disco o por upgrade.
* El Mac debe ser Intel.
* Se requerirá tener instalado Snow Leopard.

Además, se indica que los siguientes Macs no podrán contar con este soporte:

* iMac (17″, principios 2006)
* iMac (17″, finales 2006)
* iMac (20″, principios 2006)
* iMac (20″, finales 2006)
* MacBook Pro (15″, principios 2006)
* MacBook Pro (17″, finales 2006)
* MacBook Pro (15″, finales 2006)
* MacBook Pro (17″, principios 2006)
* Mac Pro (mediados 2006, Intel Xeon Dual-core 2.66GHz o 3GHz)

Se espera que el soporte para Windows 7 (ya sea Home Premium, Professional o Ultimate) llegue a fin de año por medio de una actualización de Software.

Vía: Planeta Mac | Imagen: Ars Technica.

Participa en la conversación

16 Comentarios

Deja tu comentario

  1. la mia esta de huevos compas ya esta como si deveras se fuera a utilizar como una compu nueva con el windows 7 el unico pedete es q me falta mi controlador del teclado, q no responde al las funciones del brillo,sonido y la de ejecucion del disco. por hay porfa si alguien sabe q rollo con el controlador del teclado me avise porfa aqui les dejo mi correo spdnironman92@hotmail.com chao salu2…

  2. hoy instale el Windows 7 en mi Apple Mac MacPro1,1 2.66 y no pude instalar el Boot Cam… aunque el win 7 reconoció casi todo los driver el unico que no reconoció fue el Bluetooth

  3. jajaja yo tengo windows 7 desde hace unos 4 meses version final y sin soporte de boot camp oficial; no se que ha pensado apple con esto de las compatibilidades como que no dara soporte a macs de hace 3 años, ademas de que estoy algo molesto por los programas que ya no puedo ejecutar en snow leopard, y algo que me sorprende es que con windows puedo correr cualquier programa con la compatibilidad de XP integrada ; sera que los papeles estan cambiando y ahora apple esta haciendo productos inferiores a los de su competencia

  4. Pues yo tengo snow leopard instalado junto con Windows 7 Ultimate y va genial. De hecho no he tenido ningún problema de compatibilidad, supongo que el soporte será oficial o liberarán unos drivers optimizados.

  5. Probablemente sea por cuestión de controladores. Tal vez Apple no quiere recertificarlos para Windows 7 en esas computadoras, aunque con los controladores de Vista debe ir bien.

    Que no tenga soporte no significa que no se pueda instalar, sino que Apple no se hace responsable de que funcione bien así se evitan llamadas a soporte técnico. Pero puede funcionar… o no.

    Es lo que pasó con Adobe y su suite CS3, que no le iban a dar soporte para Snow Leopard, pero igual se puede instalar y funciona. Creo que da más problemas la CS4 en Snow Leopard.

  6. Ja, yo instale el RC del 7 hace unos 2 meses y corre genial…sin Snow y sin ser original. Tantas cosas si con los mismo drivers que trae para el Vista el Bootcamp, corre perfectamente.

  7. Yo instale hace un mes la version de windows 7 64bits ultimate, y no tuve ningun problema en la instalacion, solo que tarda bastante en arrancarlo pero claro no era original y ya pronto me dejara de funcionar, si que no pude instalar las funciones especiales del teclado ni la tarjeta de sonido, pero por lo otro funcionaba de fabula (trngo Mac Pro de 2008)

  8. Indignante! lo que es una pasada es que el Mac Pro Xeon de 2,66 o 3 GHz tampoco sea compatible. Espero que se paren a meditarlo ni que sean 2 segundos esta cagada, si quieren vender equipos que leches hacen, yo quiero Snow Leopard para todo pero Windows 7 para AutoCAD y 3DS Max. Saludos

  9. Un cero patatero por Apple! Opino igual que Ian. Ahora que la Microsoft baja los requerimientos del 7 por debajo de lo que necesita Vista pero Apple la que sube los requerimientos para bootcamp. Espero que rectifiquen. Todos nos podemos equivocar, y Apple suele escuchar.

    Saludos

  10. Me parece increíble que no se de soporte a tantos equipos con sólo tres años de antigüedad y tampoco entiendo por qué, ya que los requerimientos de Windows 7 son menores a los de Windows Vista. Normalmente las actualizaciones de Apple son excelentes desde el punto de vista de la retrocompatibilidad, pero esto es una excepción bastante incomprensible…