ALT1040 ya funciona bajo WordPress 2.0, la actualización fue demasiado sencilla por medio de ciertos pasos en general muy básicos y descritos con más detalle en la guía de actualización oficial:

  1. Hacer respaldo de la base de datos.
  2. Hacer respaldo de todos los archivos en este blog, especialmente la carpeta /wp-content donde está el theme de ALT1040 y los plugins que se usan aquí.
  3. Verificar que el respaldo funcione en caso que algo malo suceda.
  4. Desactivar todos los plugins.
  5. Eliminar archivos: todos los que estén relacionados con WordPress menos: wp-config.php, wp-content, .htaccess.
  6. Subir los archivos nuevos de WordPress 2.0.
  7. Ejecutar el script de actualización.
  8. Actualizar el .htaccess y los permalinks ya que el sistema que lo maneja en WP 2.0 ha cambiado.
  9. Re-activar todos mis plugins, todos funcionaron ya que tenía previamente instalado las últimas versiones de todo, la única excepción fue el Cat2Tag de Edmundo Hidalgo, quien me pasó la última versión [en Beta] para WordPress 2.0.

Esto tardó entre 15 y 20 minutos. El proceso más largo fue comprobar que todos los plugins funcionaran. Tuve un solo problema y era relacionado al .htaccess ya que algunos rewrites no estaban funcionando pero fue error mío y no del WordPress, este problema ya ha sido solucionado.

Acerca del WordPress como tal, tendré que usarlo algunos días más. El resto de blogs de Hipertextual serán actualizados a la nueva versión durante estos días y phihosting tendrá esta versión para instalarse en un sólo clic lo más rápido posible.

Si notas cosas extrañas o algo que no funciona correctamente te agradeceremos infinitamente que nos lo comentes en los comentarios de este post.