Ya que estamos en temas de spam, Jay Allen presentó una versión de «emergencia» de su nuevo [MT-Blacklist](http://www.jayallen.org/projects/mt-blacklist/) para los que usamos el Movable Type 3.

El [MT-Blacklist](http://www.jayallen.org/projects/mt-blacklist/) es un plug-in sumamente efectivo para eliminar por completo el spam en comentarios de blogs, pero solo funciona en la versión 2 del Movable Type. Los que hemos actualizado a la 3.0 o 3.01 nos quedamos fuera.

Recientemente Jay Allen [ganó el concurso](http://www.alt1040.com/archivo/categorias/movable_type/ganadores_del_concurso_de_plugins_de_mt.php) de *plug-ins* por su MT-Blacklist 2 el cual solo funciona en las nuevas versiones del MT, pero planeó su lanzamiento junto con el Movable Type 3.1 pero decidió sacar una versión de «emergencia» para no quedarnos desprotegidos totalmente del spam en comentarios.

[Aquí pueden bajarlo](http://www.jayallen.org/comment_spam/2004/08/mtblacklist_v20e_released), necesitan el Movable Type 3.0 o 3.01 — Si tienen versiones anteriores bajen el [MT-Blacklist 1.6.5](http://www.jayallen.org/projects/mt-blacklist/) — Es tan efectivo que me encantaría que hiciera algo similar pero para filtar el spam en mi email.

Participa en la conversación

6 Comentarios

Participa en la conversación, deja tu comentario

  1. Igual conmigo, esta version es demasiado de emergencia. mete mas problemas de los que soluciona. Muchos bugs y cosas sin documentar…

    a seguir batallando y borrando spam a mano… ;)

  2. Hola, estoy instalando Blacklist 2.0 en MT 3.0 y después de incializar correctamente con mt-bl-load.cgi al abrir mt-blacklist.cgi me da un fallo :
    An error occurred: Can’t locate Storable.pm in @INC (@INC contains: ../../extlib ../../lib /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at ../../lib/MT/PluginData.pm line 9. BEGIN failed–compilation aborted at ../../lib/MT/PluginData.pm line 9. Compilation failed in require at ../../lib/MT/Plugin.pm line 58. BEGIN failed–compilation aborted at ../../lib/MT/Plugin.pm line 58. Compilation failed in require at ../../extlib/Blacklist/Plugin.pm line 14. BEGIN failed–compilation aborted at ../../extlib/Blacklist/Plugin.pm line 14. Compilation failed in require at ../../extlib/Blacklist/App.pm line 18. BEGIN failed–compilation aborted at ../../extlib/Blacklist/App.pm line 18. Compilation failed in require at ../../extlib/Blacklist/App/CMS.pm line 14. BEGIN failed–compilation aborted at ../../extlib/Blacklist/App/CMS.pm line 14. Compilation failed in require at mt-blacklist.cgi line 38.
    Creo que tiene algo que ver con el módulo perl Storable pero no se como seguir, sabes que puede pasar, es que no hya casi documentación de esto.
    He visto algo de yaml para la version anterior, puede ser una solucion?

  3. Pues para filtrar tu mail, te recomiendo ampliamente el popfile, es un excelente proxy con clasificacion de correo usando redes bayesianas.
    La instalacion no es lo mas sencillo del mundo, pero aqui un compendio de librerias y ligas utiles.